Articoli con tag problema

E’ ufficiale il BMS si è rotto

Ebbene si oggi si è rotto il BMS, come è successo?

Semplice, ho preso una buca piu’ grossa del solito e il BMS ha deciso di andare in protezione (non fornisce piu’ la massa) e quindi lo scooter si ferma!! Meno male che ero giusto arrivato a lavoro cosi’ non ho dovuto scarpinare troppo.

Per capire che era lui è stato semplice, ho bypassato il giro del polo negativo che passava dal BMS per andare sulla centralina, in sintesi ho messo direttamente a massa il pacco batteria con il polo negativo della centralina e il tutto ha ripreso a funzionare. Peccato che non posso usare questa soluzione per tornare a casa perche’ la prova l’ho fatta con l’unico cavo che avevo: quello del tester collegandolo in modo assolutamente volante!!

Ora non mi resta che ordinare un nuovo BMS nella speranza che duri piu di questo, per inciso è durato 10mesi

Oggi poi qui a Milano piove parecchio e avevo paura che il BMS fosse andato in protezione per un cortocircuito da qualche altra parte, quindi alla fine è il BMS è stato forse il male minore.

Adesso devo organizzarmi farlo andare avanti in soluzione temporanea in attesa del pezzo di ricambio (che costa 100EURO mannaggia), penso che da Lunedi saro’ nuovamente in sella.

Ma possibile che non si riesca a trovare un BMS che sia affidabile, mi sembra di capire che molti hanno avuto problemi con questo aggeggio e alcuni anche peggiori dei miei (tipo hanno prosciugato le batterie uccidendole)

Vabbe’, vi aggiorno appena ritorna in vita

P.S:. Devo riuscire a trovare un fusibile o un magneto termico da mettere per evitare che in caso di corto si fulmini tutto dato che il BMS non è piu’ in grado di farlo!

Oggi è collegato come da questa immagine, per farlo funzionare senza che mi blocchi si tratta di corto circuitare il P- con il B-, se poi c’e’ un corto il BMS non puo’ piu’ impedire il fritto misto, amen

Annunci

, ,

2 commenti

Oggi lo scooter si è fermato!! Sigh sigh

Oggi ho avuto un bel problema, stavo andando tranquillamente come ogni mattina a lavoro quando prendo un buca e lo scooter immediatamente smette di funzionare.

Dopo 5 minuti di imprecazioni ho deciso di dare un occhiata per vedere se era un problema che si poteva sistemare, cosi con l’unico cacciavite che avevo ho smontato la sella e verificato che il BMS aveva staccato la massa, come se ci fosse un corto e non ne voleva sapere di ridargliela.

 

A quel punto ho staccato il cavo + (quello piu’ facile da smontare) e ricollegato per vedere se il BMS si sbloccava. Appena ricollegato il cavo è partita la solita fiammata da carica del condensatore, poi come se nulla fosse il BMS ha ripreso a funzionare.

 

Quello che ho imparato da questa esperienza è che

A)    Il BMS ha un problema di contatti che non capisco e devo risolvere

B)     I l BMS se sgancio cavi e lo ricollego riprende a funzionare

 

Adesso mi tocca guidare con attenzione maniacale alle buche , se ne prendo una c’e’ il rischio che salti di nuovo e penso che si perderà un bel po’ di tempo a capire cosa c’e’ che salta quando prendo le buche..

Se ne esco aggiornero’ il post (spero presto)!!

, ,

3 commenti